DCMOTO - Mission Liftoff ne se lance pas ?!

Couvre tous les domaines de l'émulation ou de la virtualisation ainsi que les discussions sur les divers outils associés.

Modérateurs : Papy.G, fneck, Carl

Avatar du membre
Sebiohazard
Messages : 218
Enregistré le : 30 avr. 2019 15:07

Re: DCMOTO - Mission Liftoff ne se lance pas ?!

Message par Sebiohazard » 12 mai 2019 10:16

Sebiohazard a écrit :
10 mai 2019 12:50
Pourquoi tu ne branches pas ta DS4 en usb pour voir si elle ne passe pas en mode HID à cette occasion ?
Salut le but est de ne plus avoir de fils gênants... ce que je ne comprends pas, c'est pourquoi une manette PS4 installé comme manette XBOX 360, grâce au soft DS4Windows, n'est pas reconnue comme périphérique HID ?!
jasz a écrit :
10 mai 2019 18:38
Il faut et je le répète que ,le device USB apparaisse dans les propriétés et que la manette soit reconnue dans le gestionnaire
Aucuns de mes périphériques n'est reconnu en HID, pas même mon clavier sans fil qui lui est reconnu comme PIH ???
Image

__sam__
Messages : 5351
Enregistré le : 18 sept. 2010 12:08
Localisation : Brest et parfois les Flandres

Re: DCMOTO - Mission Liftoff ne se lance pas ?!

Message par __sam__ » 12 mai 2019 10:20

Que fait l'option "hide DS4 controler" de DS4Windows ? Ca a l'air de régler pas mal de soucis.

D'après >>ce témoignage<<, la DS4 peut apparaitre comme un "HID device" suivant le profil utilisé. Tu utilises lequel de ton coté ?
Samuel.
A500 Vampire V2+ ^8^, A1200(030@50mhz/fpu/64mb/cf 8go),
GVP530 (MMU/FPU) h.s., R-Pi, TO9, TO8D, TO8.

jasz
Messages : 922
Enregistré le : 05 oct. 2016 20:05
Localisation : Quelque part dans le 31

Re: DCMOTO - Mission Liftoff ne se lance pas ?!

Message par jasz » 14 mai 2019 18:03

La question est:

Si son OS est win7, 8, 10 le périphérique s'installe automatiquement dans la mesure ou il est USB et reconnu, donc a t'il utilisé un logiciel fournie (ou téléchargé) avec la manette? Ce dernier peut rentrer en conflit dans certains cas.

Avatar du membre
Sebiohazard
Messages : 218
Enregistré le : 30 avr. 2019 15:07

Re: DCMOTO - Mission Liftoff ne se lance pas ?!

Message par Sebiohazard » 15 mai 2019 14:39

Bonjour à tous !

Merci pour votre soutien :) j'ai réinstallé DS4Windows sous Windows 10 & cela fonctionne ouf (mais sans le mode HID) !!! Par contre la croix directionnelle n'est pas utilisable, seul le joystick fonctionne, mais c'est tout à fait jouable :)
Image

Répondre